IE 封鎖老舊 Jave ActiveX-out-of-date ActiveX control blocking

2014-08-20 Internet Explorer

最近微軟在 8/12 又有動作將 IE 進行升級主要針對的是一些老舊容易受攻擊的 Jave ActiveX 加入了一項 「out-of-date ActiveX control blocking」(過期ActiveX控制攔阻)來將舊的 ActiveX 阻擋

 

由於小弟任職的公司就是使用 Java 來開發,所以許多的客戶也都在詢問是否會造成問題

 

 

受影響的 Java ActiveX 範圍

J2SE 1.4 update 43、J2SE 5.0 update 71、Java SE 6 update 81、Java SE 7 update 65,以及Java SE 8 update 11 等之前的版本,為含上述提到的版本。

 

加入「out-of-date ActiveX control blocking」的 IE 版本

Internet Explorer 8 through Internet Explorer 11 on Windows 7 SP1 and up

Internet Explorer 8 through Internet Explorer 11 on Windows Server 2008 R2 SP1 and up

 

 

若是很不巧的你的 Java ActiveX 是微軟列管的老舊清單也不須擔心,只要將指定站台加入「近端內部網路」或「信任的網站」即可放行。

 

 

 

 

參考資料:

Out-of-date ActiveX control blocking

iThome: 微軟IE安全升級,將封鎖老舊的Java ActiveX

 

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *

彙整

分類

open all | close all

License

訂閱 Mr. 沙先生 的文章

輸入你的 email 用於訂閱