linux系統的firefox安裝flash player10注意事項

2013-07-02 CentOS

1. 若 linux 是 64bit,要安裝 nspluginwrapper.i386 及 nspluginwrapper.x86_64 這兩個套件

2. 要安裝 alsa-lib.i386 和 alsa-plugins-pulseaudio 套件

3. 要安裝 curl 套件。若你安裝了 flash player 10 ,卻無法看到 flash 時,你可能缺少安裝 curl 套件

4. 建議移除 libflashsupport 套件,flash player 10 已不再需要此套件,此套件有可能引起軟體 crash

5. 升級 nspluginwrapper 套件至 1.1.2 以上版本,以修正 WMODE 引起的問題

6. flash player 10 不再支援 RHEL3 及 RHEL4

轉貼至http://beakdoosan.blogspot.tw/

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

彙整

分類

展開全部 | 收合全部

License

訂閱 Mr. 沙先生 的文章

輸入你的 email 用於訂閱

%d 位部落客按了讚: